Sira real time API is down

Incident Report for Mast

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 23:37 BST

Identified

The Sira real time API is down. Sira checks cannot be performed at the moment. Our engineers are monitoring the situation.
Posted Jun 19, 2025 - 14:51 BST
This incident affected: Mast Platform.