Elevated error rates
Incident Report for Mast
Resolved
This incident has been resolved. Thanks for your patience.
Posted Nov 20, 2024 - 14:18 GMT
Update
We've deployed a fix for this issue.
Posted Nov 20, 2024 - 14:10 GMT
Identified
We're seeing elevated error rates when viewing certain pages on the Mast platform. We've identified a fix and should have it deployed shortly.
Posted Nov 20, 2024 - 13:34 GMT
This incident affected: Mast Platform.