Issues with Lending Metrics

Incident Report for Mast

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 15:00 GMT

Investigating

We're aware of increased error rates coming from the Lending Metrics API. Our engineers are investigating.
Posted Mar 26, 2025 - 11:33 GMT
This incident affected: Lending Metrics API.